İnternet Explorer Eski Sürümler İçin Html5 Css3 Desteği

Bu konu hakkında Fatih Hayrioğlu’nun güzel bir makalesi var. Gerçekten işime yaradı ve sizlerle paylaşmak istiyorum.

En önemlisi şu:

<!–[if lt IE 9]> <script src=”http://html5shim.googlecode.com/svn/trunk/html5.js”></script&gt; <![endif]–>

Bu şartlı kod ile ie9’dan daha eski tarayıcılarla girildiğinde bu javascript dosyasını çağırıyoruz. Böylece eski ie sürümlerine de html5 css3 desteğini sağlamış oluyoruz.

Daha detaylı bilgi için Fatih Hayrioğlunun yazısına gidelim :)

Reklamlar

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

w

Connecting to %s